Oba-Q's Free Space >  趣味 > アマチュア無線 > ダメっぽい。。。

ダメっぽい。。。

修理依頼のFTDX-401について。

追記が上に書いてあります。

ー追記ー

実は初見の段階でダメっぽいと判断しその内容を
書いて一度アップしたのですが、もうちょっと
やることを思いつき記事を取り下げました。

思いついた部分を再度チャレンジしましたが
残念ながらダメだったので、再投稿しようと
書き足していたところ、ほんの僅かな時間しか
アップしていなかった一度目の投稿を401の
オーナー様がしっかりと閲覧されていたようで、
お電話をいただきました。
この段階で修理は中断と決定しておりますが、
以下は中断前の状況で書いたものになります。

ーここまでー

ー 以下中断前に書いていた修理状況 ー

修理依頼のFTDX-401ですが、まずは真空管のピン
・各SW・VR・VCのロータ軸などのすべての接触部分に
復活剤噴霧で、固着しそうだったSWや、硬くて回り
づらかったVRもなんとかスムーズになりました。
テスタで当たれるところは当たって、大丈夫そうなので
とりあえず電源をON…
お聞きしていたとおりでスピーカ(SP)はウンとも
スントも言わず、送信状態になっているのか?
と勘違いするほどでした。
もしかして受信送信時にミュート用の電圧が掛かる改造でも
していて、そいつが切り替わっていないのか?
などとも考えましたが、そのような改造はされて
いませんでした。

そこで6BM6の3極部のグリッドをドライバの先っちょで
触れてみましたがクリック音さえ出ません。
今度は最終段の5極部のグリッドでもやってみましたが
やはり無音。。。@球がいかれてる?
球を交換してみましたがまったく同じ状態です。
オーディオシンセを使うまでもなく故障だと分かります。

回路図では5極部のグリッドには検波された受信信号と
トーンOSCの両方が入力されている他、グリッド抵抗と
パラに2000pFがグランドに落ちているので、いずれかが
いたずらしていると思い、グリッド抵抗以外をぶっ外すと
なんとか小さなハム音が確認できました。
結局分かったのは2000pFが何故かショート状態で、つまり
グリッドが直接グランドに落ちていたということです。
これでは音なんか出やしません。。。^^;;;;;;;;
2000pFはなくともAF段は働くので、とりあえずぶっ外して
しまいました。

 参考
 今回はそうではありませんでしたが、SPから音が
 出ない場合、必ず最初に確認することがあります。
 まずはヘッドホンで聴いてみます。
 ヘッドホンなら大丈夫な場合も多いんです。
 これはSPまでの配線がヘッドフォンジャックの
 切り替えを経由して延びているため、特に古い機械では
 そこで接触不良を起こし、ヘッドホンでは聴こえるが
 SPが無音になるときが多々あるんです。

AFはまともになったと思ったので今度はナニガシカでも
受信するかと思いましたが甘かった。。。
SG最大出力でもAF段のホワイトノイズのみ。。
IFから3180KHzを突っ込んでみても全く受信しません。
で、こいつはプロダクト検波にキャリアが来ていない
のではと思い調べようとした時に気づきました。
シールドケースが被っていて見えづらいのですが
IF2段の真空管の光り方がかなり違うみたいです。
触ってみると片側は長時間は触れないくらいの熱で、
他方はいくらでも触っていられ、弱々しくしか光りません。
ピンの接触かと復活剤を使って何度も復活を試みましたが
状況は好転しません。
球が悪いのかと交換して見ても球ではないようです。
そこでソケット部分で電圧を測ると1本は6V以上で
まともですが、ダメな方は3V程度しか掛かっていません。
結局パターンが切れ掛かっていてそこで熱を持ち、電圧が
ドロップしていました。(汗;;

SGがセットされていたので、今度は大丈夫だろうとIF初段に
再度3180KHzを突っ込んで2段めの出力を当たると。。
やはり出てません。(泣
しかも受信IF初段は送信のIFとの共用回路となっているので
当然送信も出来るわけはありませんね。
そこで初段の球(6BZ6)を引っこ抜いてインピーを無視し、
複同調式IFTの1次側にSGを突っ込むと、2段めのアウトは
まともで、2段めはどぉやら活きているようです。
結局はここも初段入力のパターンが切れていました。
きっとこの周辺に強い圧力でも掛かり、ヒーター回路や
入力のパターンが切れたり切れかかったりしていたみたい。

更に・・・パターンを補修し直ったはずと、IF初段から
SGを突っ込んでみても、2段めのアウトがほんのわずかしか
出てこず、SGの出力調整によるメータの振れがなにか怪しい。
結局分かったのはカプリングCの入力側に繋がっている
Xtalフィルタあたりの回路がへんな終端をしていること。
試しにカプリングCをXtalフィルタ切り替え回路から外して
SGを繋ぎこむとと、今度は2段めアウトにまともなレベルが
出てくるようになりました。
Xtalフィルターの前後は、モード切り替用ダイオードSWが
ぶら下がっていますが、どこを見ても低インピーで
グランドに落ちるような回路ではないはずなのですが。
?マークが10個(以上)です。。。
原因を突き止めなきゃ切り替え回路を繋ぎ込めません。

更にカプリングCからの直接入力でIFの2段目までは
OKなのに、それでもSPからはホワイトノイズのみです。
これはやはりプロダクト検波もダメっぽいですね。
ってどこもかしこもダメってこと?(大泣

そうこうしている間にもう1ヶ所パターンが怪しいところを
見つけてしまいました。
圧力による基板の変形でパターンがキレたなら、当然他にも
波及していないわけはないということですね。
困るのは圧力が掛かり基板の変形でパターンが切れても
圧がなくなり元の形状に戻ると、パターンがくっついて見え
切れているのがわかりづらいのですよ。。。
目視確認だけで探し当てるのは非常に困難なのです。

しかも外したCをついでに測ってみると容量抜けしています。
配置が接触不良で発熱したであろうパターンの側のやつです。
真空管式でしかも古い機械ですから、熱と経年劣化が相まって
容量抜けは当然ありますが、容量抜けどころかショートも
ありましたので、いちいち調べるために外すなら、最初から
全部交換すると決め込んだほうが得策のようです。
今は大丈夫なものも、近いうちに交換しなければならない
時期が訪れるには間違いないでしょうし。。。

ひっくり返して見ているうちに送信系ラインの基板の裏側に
ちょっとした焦げ跡も見つけちゃいました。
後で見ることにして、先にプロダクト検波のキャリア入力を
調べようとしているとバチっと火花が飛びました。
飛んだのは一度切りで、その後は何も起きませんでしたが
確認すると先程見つけた焦げ跡が更にひどくなってます。
そこには汚れが基板上に付着しており、湿気のせいか
薄っすらとですがネチョっとした膜になっている感じ。。。
ドライバの先などで擦ると、先っちょに粘りのある埃が
削げ落ちてきます。
刷毛やコンプレッサの空気圧じゃ取り切れない汚れですね。
一応アルコールや綿棒で拭き取りましたが。。。

VFOの基板はもっとひどく、ネチョの付着で基板上に
プリントしてある文字が見えないほどです。
カウンターを当てると周波数はまともですが、時々
カウントしなくなります。
スペアナで見ると、なんとか発振していても、ピークは
15dBm程度でレベルがかなり低いです。
更に時々ガクンと0dBm以下まで下ってしまい、不安定で
このままでは使い物にならないようです。
う〜ん、基板があちこちで腐ってます。。。

症状で特定できるような障害なら、ほぼ修理は可能ですが、
基板がこのような状態なら、一つ不具合を見つけると次、
そいつを直すと次。。の如く連続するのが常なんですよね。
部品とパターンが複合的に不具合を起こしているような
ケースでは、特定が極端に困難になります。
たとえ全部見つけてパターンを補修しても、未来永劫
大丈夫とは言い切れませんし、基板交換しなければ
先が見えないようです。

よ〜し、直すぞ!と腕まくりして始めた修理ですが、
やる気をなくしてそこで打ち止めです。。。^^;;
これ以上手をかけるには、大改造が必至であるため
オーナー様とご相談です。

ー ここまで書いていた段階でオーナー様から電話 ー

ということで修理の楽しいお時間はなくなって
しまいました。。。
でも、アレヤコレヤとやっていた間はそれなりに
楽しかったのでヨシとします。

This entry was posted in アマチュア無線. Bookmark the permalink.

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

Posts that do not include Japanese are ignored, so please be careful. (Anti-Spam)
日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください